Customer Support
Search:     Advanced search

SMS Version Information

Article ID: 2051
Last updated: 07 Feb, 2019
Revision: 13
Views: 434

Listed below is each release of SMS back to SMS v5. Use this table to determine release date, support operating system and migration requirements for each version.

Version Release Date Supported Windows OS Update Required (Due To Data Migration) Notes
18.5 05/31/2018 Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes
18.0 12/13/2017 Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes Ended support for Windows Vista
17.5 08/15/2017 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes Help - Check for updates will not work on Vista *
17.2 03/06/2017 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes Help - Check for updates will not work on Vista *
17.0 12/15/2016 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 No Help - Check for updates will not work on Vista *
16.7 08/01/2016 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 No Help - Check for updates will not work on Vista *
16.5 06/14/2016 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 No Help - Check for updates will not work on Vista *
16.1 03/24/2016 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 No Help - Check for updates will not work on Vista *
16.0 03/01/2016 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes Help - Check for updates will not work on Vista *
15.5 12/07/2015 Windows Vista SP2, Windows 7 SP1, Windows 8.x (Not RT), or Windows 10 Yes 

Added support for Windows 10

Dropped support for Windows XP

Help - Check for updates will not work on Vista *

15.2 03/15/2015 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) No
15.1 01/12/2015 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) No
15.0 11/10/2014 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) Yes
14.5 07/02/2014 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) Yes 
14.0 02/17/2014 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) Yes
13.0 09/16/2013 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) Yes
12.6 02/15/2013 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) No
12.5 10/22/2012 Windows XP SP3, Windows Vista SP2, Windows 7, or Windows 8 (Not RT) Yes Added support for Windows 8 (Not RT)
12.0 04/25/2012 Windows XP SP3, Windows Vista SP2, or Windows 7 Yes
11.6 01/30/2012 Windows XP SP3, Windows Vista SP2, or Windows 7 Yes
11.5 10/21/2011 Windows XP SP3, Windows Vista SP2, or Windows 7 Yes
11.0 05/22/2011 Windows XP SP3, Windows Vista SP2, or Windows 7 Yes
10.5 09/30/2010 Windows XP SP3, Windows Vista SP2, or Windows 7 No
10 04/29/2010 Windows XP SP3, Windows Vista SP2, or Windows 7 Yes
9.5 09/22/2009 Windows XP SP2, Windows Vista, or Windows 7 Yes Added support for Windows 7
9.0 05/04/2009
Windows XP SP2, or Windows Vista
Yes
8.5 09/19/2008 Windows XP SP2, or Windows Vista No Ended Support for Windows 2000
8.0 04/14/2008 Windows 2000 w/SP4, Windows XP SP2, or Windows Vista Yes
7.5 08/24/2007 Windows 2000 w/SP4, Windows XP SP2, or Windows Vista Yes
7.0 04/02/2007 Windows 2000 w/SP4, Windows XP SP2, or Windows Vista Yes

Added support for Windows Vista

Ended support for Win 98, ME & NT

6.5 09/14/2006 Windows 98, Windows ME, Win NT 4.0 w/SP6, Windows 2000 w/SP2, or Windows XP Yes
6.0 04/17/2006 Windows 98, Windows ME, Win NT 4.0 w/SP6, Windows 2000 w/SP2, or Windows XP Yes
5.5 04/07/2005 Windows 98, Windows ME, Win NT 4.0 w/SP6, Windows 2000 w/SP2, or Windows XP Yes
5.0 08/30/2004 Windows 98, Windows ME, Win NT 4.0 w/SP6, Windows 2000 w/SP2, or Windows XP Yes

* In order to update on Windows Vista, you will need to download the updater from the SMS downloads page

Data Migration Required 

Yes  - A data migration is required at this version and can only be migrated from the previous release that also required a migration. For example, SMS v18 requires a migration, in order for this to take place, I will need to be on SMS v17.5 since there was also a migration required on this version.

No   - You can skip this version as long as you have completed the last required migration. Some versions do not require a data migration. This means that these versions can be skipped if updating in proper order. For example, SMS v10.5 did not require a migration. This means that, if I was updating from an older version, I would have to install/migrate on v10 but can jump v10.5 and go straight to v11 and update/migrate. 


Content last reviewed on: 6/14/18
Reviewed by: TJA